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CHAPTER 1

Overview

This section contains the following topics:

* Plan Files and Templates, on page |
* Layouts and Visualization, on page 1

Plan Files and Templates

The unit of data storage that is displayed in WAE Design network plots is the plan file. Each plan file consists
of tables that describe network characteristics, including network topology, traffic, service classes, and routing
protocols. Plan files might reside on a single local device, such as a laptop, and are typically used for simulation
purposes. Plan files are useful when designing greenfield networks.

A template s a "pattern" plan file by which all the plan files are modeled for visualization. Templates usually
contain visual elements that dictate how the objects appear in the network and the canvas (background) behind
it. Templates might also contains objects that are not discoverable but are of use in network simulations, such
as physical circuit routes.

Layouts and Visualization

The manner in which plan files are laid out to visualize the network is called a layout. Each plan has a default
layout. The WAE Design GUI provides tools for rearranging the topology and affecting the appearance of
objects, both for newly discovered networks and for greenfield designs. With these tools you can create
multiple layouts per plan file, each with its own visualization. For example, layouts can have schematic or
geographic site canvases, or show specific sections of the network.

The following figure shows an example of a newly discovered network, a Design layout with a schematic
canvas, and a Weathermap layout with a geographic canvas.
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. Layouts and Visualization

Figure 1: Example Network Before and After Modifying the Layout
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CHAPTER 2

Visualizing a WAE Network

WAE Design creates a simple default layout for newly discovered networks using one site per node, and each
site name is based on the node name. Once the plan is opened in the WAE Design GUI, you typically rename
and rearrange objects in the newly discovered network using a sequence of steps outlined in the following
sections:

* Remove Suffixes from Node Names, on page 3

* Assign Sites to Nodes, on page 3

* Site Assignment Rules, on page 4

* Arrange Sites and Nodes, on page 8

* Set Circuit and Interface Appearance, on page 15
* Set Plot Backgrounds, on page 20

» Traffic Utilization Colors, on page 23

* Set Plot Option Defaults, on page 29

Remove Suffixes from Node Names

Node names collected from the network often have long suffixes that are the same for all nodes. The Rename
Nodes tool removes suffixes from node names, making them easier to read in the plot and tables.

Step 1 Choose I nitializers> Rename Nodes.
Step 2 Enter the suffix that you want to remove from the node names.

For example, if all nodes in the network have a .mycompany.net suffix, you can remove this suffix by entering
.mycompany .net.

Step 3 To also remove this suffix from sites, check the Also remove from containing sites check box.
Step 4 Click OK.

Assign Sites to Nodes

Although nodes do not have to be contained in sites, adding them to sites can simplify and improve the
visualization of the network. To reorganize your network by changing the node-to-site mappings, choose
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. Site Assignment Rules

Initializers> Assign Sitesto Nodes. For example, you would typically place all nodes in the same geographic
location or point-of-presence (PoP) into a single site. You have two options:

* You can create a node-to-site association based on a simple mapping rule that applies to all nodes. This
creates a temporary mapping that is not stored in the plan file.

* You can create or customize a Node-to-Site Mapping table, which uses rules to map nodes to sites based
on regular expression substitutions. Because the table is stored in the plan file (as a
<NodeSiteMappingRules> table), you can maintain and reuse it.

The following figure shows a network plot before and after assigning sites to nodes. Before, there were 19
sites; after, there were 13. Notice the new site names that were generated.

Figure 2: Example Before and After Assigning Sites to Nodes
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Note To assign sites to L1 nodes, choose I nitializers> Assign Sitesto L1 Nodes when in L1 view.

Site Assignment Rules

The Assign Sitesto Nodestool assigns sites as follows:

* [f a node is not in an external AS and is not a pseudo-node (PSN), WAE Design assigns nodes to sites
based on the Simple Mapping Rules or on the Node-to-Site Mapping Rules, depending on what you
choose in the Assign Sitesto Nodes dialog box.

* If the node is in an external AS, WAE Design assigns it to a site named after the AS name. If the AS
name does not exist, WAE Design assigns the node to a site named after its ASN.

» If the node is not in an external AS and it is a PSN, WAE Design assigns it to the site that contains the
most nodes connected to the PSN. In case of a tie, WAE Design assigns the node to the site with the
lowest lexicographic name.
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Simple Mapping Rules .

Simple Mapping Rules
To create temporary node-to-site mappings that are not stored in the plan file, click the Use simple mapping
ruleradio button in the Assign Sitesto Nodes dialog box. The mapping is created using two fields: Node

name delimiter (s) and Site name.

)

Note In Assign Sitesto Layer 1 Nodes dialog box, the corresponding fields to map sites to L1 nodes are
Layer 1 Node name delimiter(s) and Site name respectively.

* Node name delimiter(s)—WAE Design uses this field to identify which sections of the node names to
use in the assignments. By default, these are a period, a hyphen, and a colon (.-:). New site names are
based on the sections between these characters. For example, by default WAE Design parses the node

name of acme.router into two sections: acme and router.

Mode name delimiter(s): .-

8oz

Site name: £2

» Site name—WAE Design uses this field to determine how to create the site names based on the node
names. In the following list, # equals any integer.

» $#—Specifies the section reading left to right. For example, $1 matches chicago in chicago.isp.
Note that $0 specifies the entire node name.

o [#:#]—Specifies the character range reading left to right. For example, $1[1:3] matches chi in
chicago.isp.

* $-#—Specifies the section name reading right to left. For example, $-1 matches jose in san.jose.

o [-#:-#]—Specifies the character range reading right to left. For example, both $2[-4:-1] and $-2[-4,-1]
match jose in san.jose.crl.

Node-to-Site Mapping Rules

To create a Node-to-Site Mapping <NodeSiteMappingRules> table in the plan file, particularly for use by the
template, click the Use# rulesin Node-to-Site Mapping Table radio button in the Assign Sitesto Nodes
dialog box. An attempt is made to match the node name to expressions in the Node Matches column. If a
match is found, the node is assigned to the site as defined by the corresponding Site Expression.

\}

Note In Assign Sitesto Layer 1 Nodes dialog box, click Use# rulesin L 1INode-to-Site Mapping Table
radio button.

The following graphical example matches crl.lax into lax-core and erl.lax into lax-edge:
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. Examples
Order  Node Matches  Site Expression
1] el $1-core =
2 er\(M.* $1-edge e
The order in which these matches are attempted is defined by the Order column.
Column Description
Order Identifies the order in which rules are applied.
Node Matches Regular expression matching the node names.
Site Expression Site name expression, which can use references in the Node Matches rule.
Examples
Node Matches Site Expression Result
crl.chi.isp.net chi Map node crl.chi.isp.net to site chi.
RV W $1 Map node crl.chi.isp.net to site chi as above, but also
maps node crl.okc.isp.net to site okc.
AONCH)LF $2-$1 Map node crl.par.isp.net to site par-1.

Assign Sites to Nodes Dialog Box

Step 1 Choose one or more nodes if you want to assign sites to specific nodes. If you do not choose nodes, WAE Design assigns
sites for all nodes in the plan file for that view.

Step 2 Do one of the following:
* Right-click one of the selected nodes and choose Assign Sitesto Nodes.

* Choose I nitializers> Assign Sitesto Nodes.

Step 3 Choose which method of node-to-site mappings to use:

» To use a temporary node-to-site mapping that is not stored in the plan file, click Use simple mapping rule.

* To use a Node-to-Site Mapping table that is saved in the file, click Use # rulesin Node-to-Site M apping Table.
To edit those rules, click Edit Table.

* To add a new rule, choose an existing rule (if applicable) from the list, and then click Insert Before or I nsert
After to determine where the new rule goes sequentially. This opens a dialog box for adding a new rule.
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Node Matches: .*\.(.*)\..%|

J82GE2

Site Expression: nyc

* To edit an existing rule, choose it from the list and click Edit.

* To delete an existing rule, choose it from the list and click Delete.

Step 4 For those nodes that the node-to-site definition does not find or cannot create a matching site, you have the option to keep
the nodes in their current sites (if applicable) or to remove them from sites. To keep them in their current sites, check the
Keep unmatched nodesin current sites check box.

Step 5 Choose options based on whether you are in the Layer 3 or Layer 1 view, as follows.
Description GUI Selection
Layer 3
Assign nodes in external AS's to sites with name equal to
* For nodes that are in external ASes, assign them to _
sites according to one of the following options: @ AS Name, then ASN if Name is empty
* AS name, then ASN if the name is empty () ASN
« ASN Same rule as other Sites

* Using the same rules as other sites

* Choose whether to assign PSN nodes and all remaining

. . . V| Assign PSN nodes to sites with most connections
nodes to sites with most connections. T

| Assign all remaining nodes to sites with most connections

|| Assign all remaining nodes to sites with most connections

Layer 1: Choose whether to assign remaining nodes to sites
with most connections.

Step 6 To verify assignments, click Update Preview.
Step 7 When you are satisfied with the mappings, click OK.

Assign Sites to Layer 1 Nodes Dialog Box

Step 1 Choose one or more L1 nodes if you want to assign sites to specific L1 nodes. If you do not choose L1 nodes, WAE
Design assigns sites for all L1 nodes in the plan file for that view.

Step 2 Do one of the following:
* Right-click one of the selected nodes and choose Assign Sitesto L1 Nodes.

* Choose I nitializers> Assign Sitesto L 1 Nodes.
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. Arrange Sites and Nodes

Step 3 Choose which method of L1 node-to-site mappings to use:

* To use a temporary L1 node-to-site mapping that is not stored in the plan file, click Use ssimple mapping rule.

* To use a L1 Node-to-Site Mapping table that is saved in the file, click Use # rulesin L INode-to-Site Mapping
Table. To edit those rules, click Edit Table.

* To add a new rule, choose an existing rule (if applicable) from the list, and then click Insert Before or Insert
After to determine where the new rule goes sequentially. This opens a dialog box for adding a new rule.

Node Matches: .*\.(.*)\..%|

Site Expression: nyc

J82GE2

* To edit an existing rule, choose it from the list and click Edit.

* To delete an existing rule, choose it from the list and click Delete.

Step 4 For those L1 nodes that the node-to-site definition does not find or cannot create a matching site, you have the option to
keep the L1 nodes in their current sites (if applicable) or to remove them from sites. To keep them in their current sites,
check the Keep unmatched Layer 1 nodesin current sites check box.

Step 5 Choose whether to assign remaining layer 1 nodes to sites with most connections.
Step 6 Choose whether to keep unmatched layer 1 nodes in current sites.
Step 7 To verify assignments, click Update Preview.

Step 8 When you are satisfied with the mappings, click OK.

Arrange Sites and Nodes

You can arrange sites and nodes using the following methods:
* Schematically:

* Align sites and nodes automatically through using the Arrange palette.
* Click and drag them to the desired location.
* Sites: Enter values in the Screen X and Screen Y fields of a site Properties dialog box.

* Nodes: Enter values in the X and Y fields of a node Properties dialog box.

All schematic (X and Y) properties are relevant to the network plot, not to a parent site.

* Geographically—WAE Design uses geographic longitude and latitude for calculating distances and
latencies between nodes that are used in various analyses.

 Automatically assign sites to locations by choosing I nitializers> Assign L ocationsto Sites.
* Click and drag them to the desired location.

* Enter values in the Longitude and Latitude fields of a site or nodes Properties dialog box.
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Helpful tips:

* Moving nodes and sites can often change the visibility of objects within a site plot. Use the Fit-to-Plot
(four arrows) icon in the site plot to bring all objects into view.

* Ensure you are in the correct plot background (Schematic or Geographic) for making the type of change
you want to make. If you are using a geographic background and you move an object, this changes the
geographic coordinates, but not the schematic ones. Conversely, if you are using a schematic background
and you move an object, this changes the schematic coordinates, but not the geographic ones. To change
the schematic or geographic background, click the Plot Optionsicon on the Visualization toolbar.

* If you are using multiple layouts, arranging sites and nodes maintains the position of these sites in all
layouts within the plan file. However, all changes made using the Plot Options dialog box are set on a
per-layout basis so before making such changes, ensure you are in the correct layout.

* Topology changes, such as adding, duplicating, and deleting objects, affect simulation results. After
making these types of changes, you should rerun the initializers and optimization tools if you have been
using them. For example, you might want to rerun Metric Optimization to optimize the undifferentiated
traffic, or if modeling an MPLS network, you might want to rerun the FRR LSPs initializer.

Assign Geographic Locations to Sites

WAE Design includes a database of worldwide city names and airport codes that identify the longitude and
latitude of major cities. Using the Initializers> Assign L ocationsto Sites tool that accesses this database
lets you quickly lay out sites within a network with geographic precision.

You can quickly assign multiple sites to these locations following these steps. Changing the geographic
location of a site does not change the location of its children sites.

\}

Note To see the effects of geographic moves, you must be using a geographic background. To enable a
geographic background, click the Plot Optionsicon on the Visualization toolbar.

Before Assigning Locations to Sites
gning After
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. Initialize Site Location

Step 1

Step 2

Step 3

Step 4

Step 5

(Optional) Choose one or more sites. If you do not make a selection, a table containing airport codes for all sites is
populated.
Open the tool in one of these ways:

* Right-click a selected site and choose Assign L ocation to Sites.

* Choose I nitializers> Assign L ocationsto Sites.

Set the longitude and latitude values using one of the following methods:
* Enter longitude and latitude values directly into the table cells.

* In each of these two methods, WAE Design fills in the fields with the most closely associated airport or city code
in its database, thereby assigning longitude and latitude. If desired, click one or more rows from the table. If you do

not choose rows, WAE Design fills in the longitude and latitude values for all sites.
* Click Best Match.
* Press Enter. (Do not click OK.)

* Click a cell in the table, and click All Matches. WAE Design finds all airport or city codes that might be applicable
to that site or location. Choose the one you want, and click OK.

If using an automated way of assigning locations, choose whether to match the longitude and latitude values based on
the sites or on the locations.

Match by (@ Site name () Location

You can directly enter location information in the Location column. If you then match by site, locations might change
based on the match. If you match by location, the site names do not change.

Click OK to accept the newly assigned locations.

Initialize Site Location

As an alternative to using the Assign L ocationsto Sitesinitializer, you can set a location from the Properties
dialog box. (For best results, use airport codes.)

Geographic location | Before

Location: ord

Geographic location After

i

Location:  ORD - Chicago Ohare Intl (United States)

JEDGE
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Align Sites and Nodes Schematically .

Step 1 Right-click a site and choose Properties.

Step 2 In the Location field, enter a geographic name, such as a city, or enter an airport code.

* To replace the location with the best match in the WAE Design database, press Enter.

* To look up the best location, press Alt-Enter. (On a Mac, press Option-Return.) A Lookup L ocation dialog box
opens.

WAE Design fills in the L ocation fields with the most closely associated airport or city code in its database. Choose
a location and click OK.

Step 3 Click OK to accept the newly assigned location.

Align Sites and Nodes Schematically

The Arrange palette offers a number of options for aligning sites or nodes within the network plot and on a
per-site basis. Although the schematic X and Y properties are in relationship to the network plot, the tools
within the Arrange palette operate within the container, where the container can be the network plot or one
or more sites, depending on which nodes or sites you select.

=
Arrange ' EE’_,.'
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To see the effects of schematic moves, you must be using a schematic background. To enable a schematic
background, click the Plot Optionsicon on the Visualization toolbar.
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Step 1 Choose multiple nodes or sites. If the selected nodes or sites are within different parent sites, they are arranged on a
site-by-site basis, if applicable.

Step 2 To open the Arrange palette, either right-click in an empty area of the network plot and choose Arrange, or click the
Arrangeicon in the Visualization toolbar.

Step 3 Choose objects to reposition in one of the following ways:

* Choose sites or nodes either by selecting them individually (Shift-click) or by dragging the cursor around them. This
is a good way to choose a group of objects based on location or connectivity.

* Choose sites or nodes by selecting rows in the Sites or Nodes table. Both tables can be filtered and sorted, so this is
a good way to choose a group of objects based on their name or other site properties.

Step 4 Arrange the selected sites or nodes.
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* To arrange sites or nodes within a plot, click the desired alignment icon.

* To arrange sites or nodes within a specific boundary, set the boundary box and then click the desired icon.

A user-defined boundary box sets the borders within which the sites or nodes are arranged. To create a boundary box,
press and hold the Ctrl key (Cmd on a Mac), click the alignment icon, and drag the cursor to form a box. When you
release the Ctrl (Cmd) key, the sites or nodes are arranged to positions within that boundary box.

Icon

Description

3]l

Align selected objects vertically without changing their horizontal location.

Align selected objects horizontally without changing their vertical location.

5] g ]

Align selected objects vertically, horizontally, or diagonally. The objects are evenly positioned
between the outermost selections. You can use boundary boxes.

(]

Scale and move objects to a new location within an area that is created by clicking-dragging the
cursor to form a rectangle. Horizontal and vertical scaling is independent, so the objects can be
stretched or compressed in either direction.

Distribute to a grid determined by upper left and lower right of the selected items. You can use
boundary boxes.

=

Arrange objects in an orderly way based on connections between them. You can use boundary
boxes.

Arrange selected objects proportional to their longitudes and latitudes, either within their original
boundary box or within a new one. Any selected objects that do not contain longitudes and latitudes
are arranged in an orderly way based on connections between them.

Edge Groups

Large, complex networks often contain a limited number of core sites that form the network backbone, with
many edge sites that connect locally to one or more of the core sites.

* A core site contains at least one core node, and an edge site contains only edge nodes.

» An edge group is the collection of edge sites that attach to core sites in the same way. A common example
of an edge group is a topology where several edge sites have redundant connections to the core sites. If
each edge site has the same redundant connections to the same core sites, they are in the same edge group.

Arrange Edge Sites

The Arrange palette has special features for arranging edge sites. To access this palette, right-click in an empty
area and choose Arrange.
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Initializers > Edge Group | Description

Select * Choose all sites in all edge groups.

* Choose all sites within an edge group, choose one site within it, and then
choose this menu.

Separate To separate one or more sites from the network, choose those sites and then choose
this menu. Note this does not separate the entire edge group. It only separates the
selected sites.

The following figure shows an example network with edge sites that have been arranged to separate them
from the core. Both sites on the left are in the same edge group because they each have two connections to
the same two core sites. The site at the top of the diagram is in a separate edge group because it has different
connections to the core sites. Edge sites can have a more complex topology, because they can also connect
to a core site through another edge site.

Figure 3: Example Network with Edge Groups

er_3
..'\.
Edge Grou
- l-g- - I: o oy
1oerd ' ' ﬂ'_Er_3
I -""q"" T
1 Edge - Core H
' Sites Sites B
I [
P oer 2o cfﬁ4
: m: | «m |
L ;:

Define Nodes as Edge or Core

Follow these steps to define nodes as core or edge. By default, all nodes are core nodes.

Step 1 Choose one or more nodes. Typically, in a large network with hundreds of nodes, filtering to the edge nodes is the fastest
way to find and choose them. For information on how to filter table entries, see the Cisco WAE Design User Guide.

Step 2 Right-click one of the nodes and choose Properties.
Step 3 From the Function drop-down list, choose core or edge, and click OK.

Show, Hide and Collapse Nodes or Sites

By default, nodes and sites are visible in the network plot. You can hide nodes and sites and their connecting
circuits on a per-layout basis, though they still exist in the plan file and tables.

Hiding a site also hides all of its contained objects.
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Nodes and sites can be grouped to build a hierarchy of sites which can be used to scale a plot that contains
many objects. When a site is expanded, its contents are shown (instead of the site itself). When a site is
collapsed, the site itself is shown.

To...

Do This...

Hide nodes or sites

1. Choose one or more L3 or L1 nodes or sites from the plot, or choose them
from their respective Nodes, L1 Nodes, or Sites table.

2. Right-click one of the selected objects and choose the desired option:
- Layout > Hide Node
 Layout > HideL1 Node
 Layout > Hide Site

Find hidden nodes or sites

1. Use the Shown column of the Nodes table or Sites table.

Show nodes or sites

1. Choose one or more L3 or L1 nodes or sites from their respective Nodes,
L1 Nodes, or Sites table.

2. Right-click one of the objects and choose the desired option:
- Layout > Show Node

* Layout > Show L1 Node

+ Layout > Show Site

Expand sites

1. Choose one or more sites from the Sites table.

2. Right-click one of the sites and choose:
 Layout > Expand Site

Collapse sites

1. Choose one or more sites from the Sites table.

2. Right-click one of the sites and choose:
 Layout > Collapse Site

Note Whether a site is expanded or collapsed can be set on a per-layout
basis.

Site Relationships to L3 and L1 Nodes

The WAE Design network plot supports the visualization of both L1 and L3 topologies. By default, sites
containing L3 nodes appear in the L3 view and sites containing L1 nodes appear in the L1 view. Empty sites
and sites containing both L3 and L1 nodes appear in both views. To toggle whether to show or hide sites per
view based on whether they contain L3 or L1 nodes, use the Layer 1 tab in the Plot Options dialog box.
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Set and Position

Set Circuit

Display Name

Set and Position Display Name .

By default, site and node names appear above the object; you can change this positioning. Also, rather than
showing the site names, you can set a different display name that can be internationalized. The following
figure shows an example of changing both for a site.

Figure 4: Example of Changing the Site Display Name and Position

Before
5&3 Name: hst
Display Wame: Houston
.“ Set Site Name Position . X
Northwest ) North ) Northeast
) West ) East
) Southwest (@ South () Southeast :
To... Do This...
Set the site display name 1. Either double-click a site in the Sites table, or right-click a site and choose
Properties.
2. Enter a name in the Display Name field, and click OK.
Change where site names are |1. Right-click one or more selected sites and choose Layout > Set Site
positioned Name Position.
2. Choose the direction in which you want the site name to appear in relation
to the site, and click OK.
Change where L3 and L1 node | 1. Right-click one or more selected L3 or L1 nodes and choose L ayout >
names are positioned Set Node Name Position or Layout > Set L 1 Node Name Position.
2. Choose the direction in which you want the node name to appear in

relation to the site, and click OK.

and Interface Appearance

You can change how circuits are displayed by clicking the Plot Optionsicon in the Visualization toolbar.
Alternatively, choose Edit > Plot > Plot Options> Edit Options.

The Design Circuits tab has the following options:
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. Set How Parallel Circuits Appear

* Circuit Width—The circuit width is based on its capacity (the higher the capacity, the wider the circuit).
Using these options, you can set the minimum width and the capacity it represents, as well as how fast
the width grows as the capacity grows.

* Interface Text—Lets you display the percentage of interface filled with traffic, or the interface name, IP
address, IGP metric, or SID.

* Parallel Grouping—Simplifies the representation of parallel circuits into a single circuit. By default,
there is no grouping.

* Show QoS Bounds—Lets you toggle on or off the display of QoS bounds, which is the maximum interface
capacity available without violating the QoS requirements. The default is On. For QoS bound information,
see the Cisco WAE Design User Guide.

The Other tab lets you toggle on or off the following settings:
» Show pointers to remote nodes in site plots—Whether remote node names appear in the site plot.

* Anti-aliased lines—Whether to use anti-aliased lines. Turning off this option reduces the smoothness of
lines in the plot, but speeds up the plot updates on some platforms.

* Transparency effects—Whether transparency effects are used when plotting some circuits on top of
others. Turning off this option speeds up the plot updates on some platforms.

Set How Parallel Circuits Appear

By default, WAE Design displays all circuits individually. For example, if you have parallel site circuits, they
are displayed in a stacked manner.

To simplify the visual display of a plan, you can group parallel circuits. The grouped circuits show capacity
and outbound utilization in the network plot and if applicable, in the site plots as follows. If the circuits are
between sites, the utilization includes the utilization of nested interfaces, if applicable.

Weathermap Layout

Grouped Parallel Circuits
Show Average Interface

Utilization
Ungrouped
- —
—— el
Grouped
| 5
s

* The capacity of the grouped circuit is the sum of the individual circuits.

. Cisco WAE 7.2.1 Network Visualization Guide


http://www.cisco.com/c/en/us/support/routers/quantum-wan-automation-visibility-engine/products-user-guide-list.html

| Visualizing a WAE Network

Step 1
Step 2
Step 3

Step 4
Step 5

Set How Parallel Circuits Appear .

* The utilization of the grouped circuit is the average of the utilizations (weighted by capacity) of the
individual circuits. The color fill of the grouped circuit shows this average.

* In the Design layout, each side of the grouped circuit is divided lengthwise into its constituent interfaces
that are individually selectable. Each interface within a grouped circuit has a thin colored border showing
the utilization of that interface. Each interface continues to show textual information, such as IGP metric,
if enabled.

Note Parallel groupings change the visual representation of the layout, but do not affect the plan itself. If you
want to actually merge parallel circuits (rather than just change the appearance), see the Cisco WAE
Design User Guide.

Click the Plot Optionsicon in the Visualization toolbar.
Click the Design Circuits tab.
From the Parallel Grouping drop-down list, choose one of the following methods:

» None—Each parallel circuit is displayed as a separate circuit (default).

* Node—Groups parallel circuits between two nodes.

* Metric—Groups parallel circuits between two nodes whose interfaces have the same IGP metric.

* Site—Groups parallel circuits between two sites.

* SRLG—Groups parallel circuits that belong to the same SRLG.

» Group Name—Groups circuits belonging to a user-specified group set in the Parallel Group Name field of the

circuit Properties dialog box.

Set the maximum display width for parallel circuits.
Click OK.
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Figure 5: Ungrouped and Grouped Parallel Circuits by Site in a Design Layout
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Set Interface Style

By default, two interfaces are represented in the plot as two sides of a full-length circuit drawn from one site
to another. However, circuits connected to internal or external ASes are shortened.

This full-length model works well when the sites are close together, but if they are far apart full-length circuits
can clutter the plot. You might want to display the sites as regions by shortening circuits between them.

Interfaces between the same two sites or between the same two nodes have the same interface style. If you
change the style for any one of these interfaces, the style of all associated interfaces changes also.

LOM
. .- : Full Length
LON

- - | Shortened
LOM -
] Collapsed =
]

Step 1 Choose one or more interfaces or circuits.

Step 2 Right-click one of the selections and choose L ayout > Set Interface Style, and then one of the following choices:
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* Full Length—The entire interface is displayed.

+ Shortened—A short portion of each interface is shown attached to the node containing the outward-bound interface.

* Collapsed—The interfaces are not shown on either side of the node or site. The remote interface on the circuit does
not appear.

* Default—If the circuit connects two nodes in the same internal AS, the interfaces appear as full length; if it connects
two nodes in different ASes, the interfaces appear as shortened.

Curved Weathermap Circuits

Follow these steps to move and curve the circuits in a Weathermap layout.

1. Click circuit

O -
LA '_._:__FJ:_:;_'.;.'--F'
@ —
2. Drag icon
e
‘.%.-c.': e
e
&5
L
n
Step 1 Click the circuit to see a circular pink icon.

Step 2 Drag the pink circle in any direction, which creates curved circuit lines.

To move circuits such that the sites or peers stay in horizontal or vertical alignment, press and hold the Shift key while
dragging the circular icon.
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Reset Curves

One way to simplify a Weathermap layout is to reset the circuits’ curves. Doing so changes the curves so they

are more similar to ones that exist, and removes circuit overlap.

@m Before

After
P ———— N -

S
@L
IB0T3

Choose all circuits that you want to reset.

Step 1
Right-click one of the selected circuits and choose L ayout > Reset Curves.

Step 2

Set Plot Backgrounds

Choose Edit > Plot > Plot Options> Edit Optionsand click the General Options tab.
* Schematic views show the network based on the X,Y properties of the nodes and sites.

Additionally, you can choose or add a static background image in .png format. If the image is a background
map, the topology likely will not map to an imported image, so you must rearrange the sites accordingly.

Images can be saved in .pln or .db formats, but not in .txt format.
» Geographic views show the network based on the longitude and latitude of the nodes and sites.

* Outline Background Map—Geographic map with outline of countries and if applicable, U.S. states

* Detailed Background Map—Geographic map with streets. Click the zoom icon (magnifying glass
icon in the Visualization toolbar) to see the level of desired detail. This option requires Internet
connectivity to access the online map server. If connectivity is unavailable, use the outline
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Set Plot Backgrounds .

background, or download a map image and import it as a background image. To access a different
online map server, see the Cisco WAE Design Integration and Development Guide.

Longitude Boundary—Measurement in degrees that specifies the east-west position of a point on
the Earth’s surface. The default is —180 degrees, but could be changed, for example, to provide a
continuous view of the Pacific.

Site Canvas—If you are using the schematic view for the network plot, all sites show only the
schematic view and you cannot further configure the site view. If you are using either of the
geographic views, you can specify how to view the sites using the Site Canvas options. These options
apply to all sites, regardless of whether they contain L3 nodes, L1 nodes, or both. This option does
not affect the placement of nodes that are not in sites.

Schematic view—Shows nodes and sites network based on the X,Y properties of the nodes and
sites.

Geographic view—Shows the same background as the geographic view for the network plot (outline
or detailed).

Schematic view when site contains only nodes—Use this option to visualize nodes that have the
same geographic coordinates within the same site. Using the geographic view results in these nodes
being placed on top of each other.
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Figure 6: Backgrounds for WAE Design Network Plot
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Create Static Background Map

You can use a static .png image as a background.
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Add Static Background Map Through Plot Options

Add Static Background Map Through Edit Menu

1. Choose Edit > Plot > Plot Options> Edit
Options.

2. Inthe General Optionstab, click Schematic.

3. Click the New button next to the Background
Image list.

a. Enter the name of the map as it will appear
for selection from the GUI.

b. Enter or browse to the name of the .png file
that is the static image you are uploading.

c. Click OK.

4. Click OK in the Plot Options dialog box.

1. Choose Edit > Plot > Background I mages.
2. Click the New button.

a. Enter the name of the map as it will appear
for selection in the GUI.

b. Enter or browse to the name of the .png file
that is the static image you are uploading.

c. Click OK.

3. Click OK in the Edit Background | magesdialog
box.

Traffic Utilization Colors

Interfaces have both measured and simulated traffic (in Mbps). This traffic appears on the interfaces as color
fills that represent the percentage of outbound traffic in comparison to its capacity. The default colors for
these representations appear in the Utilization Color menu, which is a set of color-coded drop-down lists in
the Visualization toolbar. There are six default colors representing thresholds from 0% to 100%.
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Default Utilization Colors

Design Layout Weathermap Layout

1 | |
. *v'..v: -*’:" |-‘

s

Example Interface Traffic Utilization

30 -50 %

80-90 %

Note that in the L1 view, only the Failure Impact view shows colors, and those colors are related to L3 interface
utilization.

Each default utilization color has a menu whose numbers correspond with their values in the Design Colors
tab of the Plot Options dialog box. It is from this Edit Colors dialog box that you edit the colors used for
traffic utilization.

You can edit the utilization values, add and remove colors, and locate interfaces that meet utilizations levels
of special concern. Edits to these colors are saved to the plan file when the file is saved. You can also create
and save a set of user defaults that can be applied to other plan files. Different utilization colors can be set for
different layouts in a plan.
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Figure 7: Relationship of Edit Colors Dialog Box to Traffic Utilization Color Menu
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Find and Set Maximum Traffic Utilization Values

* From the purple drop-down list, choose M ax. WAE Design finds the most utilized interface and sets the
minimum utilization for purple to that value. As a result, that interface (and only that interface) is
highlighted in the plot with purple. This method offers a quick way to determine the most highly utilized
interface.

* From the Utilization Color menu, click the far right, gray drop-down arrow and choose Edit Colors. The
Plot Options box opens; click the Design Colorstab. Enter a new value or choose a value from the
drop-down list in the top, purple row. Click OK to save the changes.

Change Minimum Traffic Utilization Values

If you set a minimum value that imposes on an existing utilization value, WAE Design calculates a new
percentage for that existing utilization or calculates that it cannot be used.

Example: The default for red is 90-100%, and the default for orange is 80-90%. If you set red to mean 80-100%
utilization, orange is not used in the plot to show utilization. If you set red, however, to mean 85-100%, WAE
Design adjusts the orange value to the remaining amount available, which in this example is 80-85%.

To change minimum utilization values, use either the color drop-down list or the Plot Options> Design
Colorsdialog box. Both options behave the same way. Modifications in the drop-down list appear in the
Design Color dialog box and vice versa.

Step 1 If using the dialog box, open it using one of these methods:

* Click the Plot Optionsicon and click the Design Color stab.

* Click the far right, gray drop-down list from the Utilization Color menu.
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* Choose Edit > Plot > Plot Options> Edit Optionsand click the Design Colorstab.

Step 2 Change the minimum value using one of these methods:

* If you choose an exact value, that value becomes the new minimum.

* If you choose a number with a greater-than sign (>) next to it, WAE Design finds the interface that is closest to and
greater than that value.

Example: By default, yellow is 50-80%. If you choose >50%, WAE Design finds the interface with a utilization that
is closest to and greater than 50%.

* If you choose a number with a less-than sign (<) next to it, WAE Design finds the interface that is closest to and
less than that value.

Example: By default, light green is 30-50%. If you choose <50%, WAE Design finds the interface with a utilization
that is closest to and less than 50%.

* If in the dialog box, you can enter a value directly into the field.

Step 3 If in the dialog box, click OK to save the changes.

Figure 8: Example of Changing a Minimum Utilization Value Using the Color Drop-Down List
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Figure 9: Example of Changing a Minimum Utilization Value in the Plot Options, Design Colors Dialog Box
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Add a Utilization Color

After adding a color, the maximum utilization value for it is based on the minimum value above it. When you
assign the new color a minimum utilization value, it always imposes on the utilization range below it (unless
the utilization value you are adding is the lowest). Because this minimum value imposes on an existing one,
WAE Design recalculates a new percentage for that existing utilization or calculates that it cannot be used.

After a utilization color is added, it appears in the Utilization Color menu.

Step 1

Open the Design Color s dialog box using one of these methods:

* Click the Plot Optionsicon and click the Design Colorstab.

* Click the far right, gray drop-down list from the Utilization Color menu.

* Choose Edit > Plot > Plot Options> Edit Optionsand click the Design Colorstab.

Step 2

Click the plus (+) button to the right of the color below which you are adding a new color. The row is replicated below

it and is marked as Not used. For example, to add a utilization color below red, click the + button on the same row as red.

Step 3

In the new row, either enter a new minimum value or choose it from the list, and then click OK.

Example: The following figure demonstrates adding a magenta utilization color with a range of 95-100%.
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Figure 10: Example of Adding a Magenta Utilization Color with a Range of 95-100%
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Delete a Utilization Color

Although you can delete a default color so that it is not represented on the plot, doing so does not remove that
color from the Utilization Color menu. Deleting a color that you previously added, however, removes it from
the toolbar.

-

Step 1 Click the far right, gray drop-down list from the Utilization Colors toolbar and choose Edit Colors.
Step 2 Click the minus (-) button associated with the row you want delete. Then click OK.
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Set Plot Option Defaults

Each time you modify one or more plot options, they are saved in the plan file for the current layout. When
you save the file, these plot options are saved per layout.

There are two types of plot option defaults:

* User Defaults—A set of customized plot options that you can create, set, and apply to other plan files.
Each time you set a user default, it overrides the previous version. If you open a previously unopened
plan file, its default plot options are the user defaults if they exist.

Example: If you set the user defaults for plan A, you can then open plan B and apply these user defaults
to it.

* System Defaults—The set of plot option defaults that comes with WAE Design. These are not configurable,
and can always be applied.

System defaults are applied to a previously unopened plan file if no user defaults have yet been defined.

To... Choose...

Apply system defaults. Edit > Plot > Plot Options> Apply System Defaults

Save current plot options to user defaults. | Edit > Plot > Plot Options > Save User Defaults
You cannot cancel the result of having saved
the user defaults.

Apply user defaults. Edit > Plot > Plot Options> Apply User Defaults
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Using Layouts

A single plan can contain numerous layouts, each containing its own set of visual properties. Given the
complexity of networks, you might need to create different layouts for different reasons. For example, you

might want to simplify sections of the network for better analysis or planning purposes. Or you might want
to display a geographic layout or a schematic layout.

The attributes that are set and saved on a per-layout basis are hide/show objects, interface styles, site name

placement, and all plot options. You can save the plot options as user defaults, thus making it easier to apply
the same plot options to different layouts.

This section contains the following topics:

* Design Versus Weathermap Layouts, on page 31
* Create or Edit Layouts, on page 34

Design Versus Weathermap Layouts

There are two layout types: Design and Weathermap.

* The Design layout is useful for interactive work where the emphasis is on detailed interactions, planning,
and network editing. Plan files open using the layout named Default, which is a Design layout.

» The Weathermap layout is designed for use in a static, non-interactive view of a fixed network layout,
with an emphasis on seeing operational issues such as high utilization.

The conventions described in this guide apply to both Weathermap and Design layout types, but there are key
differences between the two. The following table describes these differences, and the following figure shows
an example of each layout using the same topology and canvas.

Table 1: Differences Between Design and Weathermap Layouts

Weathermap Layout Design Layout

The shape and size of the circuits differ.
» Weathermap circuits have a fixed width. They can also be curved to enhance a static network view.

* Design circuits show different widths depending on capacity. These circuits cannot be curved.

Example: In the following graphs, the top circuit has a capacity of 1000 Mbps, and the circuit on the bottom
has a capacity of 10,000 Mbps.
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Weathermap Layout Design Layout

In Weathermap layouts, the traffic utilization color fills the entire interface. In Design layouts, the color fills
up the interface proportional to traffic utilization levels.

| ————

Parallel circuits render differently. In both layouts, color fill of the grouped circuit shows this average. In
the Design layout, however, the circuit is divided lengthwise into its constituent interfaces, and each interface
has a colored border showing the utilization of that interface.
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The default utilization colors have different saturation.

B .

The site icon and site name appear differently.

* In the Weathermap layout, the color of the site icon is the maximum utilization color of all intrasite
interfaces within the site. The site icon does not reflect whether interfaces from it are collapsed.

+ In the Design layout, the color of the site border is the maximum utilization color of all intrasite interfaces
within it. Up/down triangles in a site reflect interfaces from it are collapsed.

{0 | With and Without lon Without Collapsed
.) | Collapsed Interfaces 2| Interfaces

Ion | with Collapsed
M | Interfaces

The node icon and node name appear differently. In the Weathermap layout, the node icon does not reflect
whether interfaces from it are collapsed, whereas in the Design layout, it does.
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Weathermap Layout Design Layout
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The peer site icon and peer name appear differently. In the Weathermap layout, peering sites (that is, any

site containing one or more external AS nodes) appear as a cloud. In the Design layout, they have the same
appearance as sites, and, like other sites, they reflect whether interfaces from them are collapsed.
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Figure 11: Example Weathermap and Design Layouts Using the Same Topology and Canvas
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Create or Edit Layouts

You can create or edit layouts to change the appearance or to narrow or broaden what you see in the plan file.
This might be useful, for example, to focus on a specific section of a network. For example, the following
figure shows a transatlantic layout that was modified to show only the European sites.

You can use these methods to create or edit layouts:

» Modify interface style. For example, you might want to shorten the interfaces to external sites.
 Show or hide sites.

* Arrange objects.

* Change the background map.

» Make other visual changes to the plot, such as identifying how circuits and interfaces appear.

Figure 12: Example Modified Weathermap Layout

Modified to /
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Create Layouts

Step 1 From the L ayouts drop-down list, choose Edit L ayouts.
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X[ (Layouts) ¥] [EP)§?)
Default

Edit Layouts...

Step 2 Click either New or Duplicate to create a new layout, or click Edit to edit existing layouts.
a) To create a new layout based on the layout that is currently open, click New.
b) Inthe New Plot Layout dialog box, enter the layout name.

¢) Choose whether this is a Design or Weathermap layout.
d) Click OK.

TG

s

3806

If the sites have longitude and latitude coordinates defined, those are preserved. Otherwise, the sites are arranged in
a square formation. Other plot settings are set to their defaults.

Flot Layouts

| Showall | [Selectall | *| |Filter »| 2/

Name PlotLayoutType
|1 Default Design
' 2 Acme_West_Edge Weathermap

Mew Plot Layout Name
MName: Acme_West_Core

Type:

New... I Duplicate... ") Design

@) Weathermap

B0EE5

e) To duplicate the layout exactly, choose an existing layout and click Duplicate. Enter the name and click OK. This
copies the layout type (Design or Weathermap). If you need to change the layout type, you must then edit it.

Step 3 Click OK in the Edit Plot L ayouts dialog box.

Edit Layouts

Step 1 From the L ayouts drop-down list, choose Edit L ayouts.
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Step 2 Click the name of an existing layout and click Edit.
Step 3 Modify the name, the type, or both, and then click OK.
Step 4 Click OK in the Edit Plot L ayouts dialog box.

View Layouts

To view a layout, click the desired layout from the L ayouts drop-down list.
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CHAPTER 4

Plan Files and Templates

This chapter describes plans files and templates so that you understand their structure, and how templates are
applied to plan files for visualization.

This section contains the following topics:

* Plan Files, on page 37
* Templates, on page 37

A plan file is comprised of tables that store information about a network, including topology, configuration
information, traffic, failure state, and visual layout. WAE Design uses plan file information to perform
simulations.

The WAE Design GUI can access remote servers to send and receive plan files.

A WAE Design template identifies how the plan file looks and can contain information that is not discovered.
As such, templates are a convenient way to replicate manual changes across multiple plan files. For example,
you can augment newly discovered plans with non-discoverable information.

No matter the discovery method, the way to make further visual enhancements to the plan file is using the
WAE Design GUI, which can access remote servers to send and receive templates.

If using the augmented or manual method of discovery, the copy from_template tool is used to either include
more objects in the template, change the visual representation of them, or both. The resulting plan file is saved
to an external archive or WAE Automation Server.

When saving a template from WAE Design to an archive or WAE Automation Server, template changes apply
only to plan files collected after that template is saved. That is, those templates changes do not apply to
historical plan files.

Cisco WAE 7.2.1 Network Visualization Guide .



Plan Files and Templates |

. Example

Example

The following figure shows the plan file and template workflow for applications. We recommend that you
open the remote plan file, modify it in the WAE Design GUI to create the visual template, and save it to the
remote archive or WAE Automation Server as a template (where it overwrites the earlier template).

The following figure also shows the workflow of using the WAE Design GUI to open plan files from and
save plan files to the remote WAE Automation server, where they can then be deployed to the network.

Figure 13: Plan File and Template Flow Using the WAE Design GUI
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Copy from Template

The File> Copy from Template tool lets you copy objects and their properties from a template to another
file. By copying a template, you can augment newly discovered plans with non-discoverable information,
such as sites, layouts, shared-risk link groups (SRLGs), external endpoints, and L1 objects.

* One common use is to use the CLI copy from template tool to automate the process of applying
a template to newly discovered network plan files before saving them in an archive or WAE Automation
Server. When you open the new plan file, you need not complete its layout or insert non-discovered
objects. Note that this CLI copy from template tool has more functionality than in the GUI. For
information, see the copy from template -help output.
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The copy from template tool is in SCARIDEN_HOME/bin, where SCARIDEN_HOME is the
directory in which the Cisco WAE executables and binaries are installed. On Linux, the default
$CARIDEN_HOME is /opt/cariden/software/mate/current.

* Another use is to create one or more visual layouts in one plan file and copy the layouts into other plan
files, thus avoiding repetitive efforts of recreating layouts. This practice is useful even for plans created
outside of network discovery.

The selected properties or objects are copied from the template to the open plan file, and a report is displayed.
If there are nodes or interfaces in the plan file that are not in the template, this might indicate that the discovered
network has been changed, and the template is out of date. In this case, the report states that the template
should be updated.

Note that you can individually import SRLGs, a Layer 1 model, a QoS model, demand groupings, external
endpoints, and tags from one plan file to another, all from the File > Import menu. For information, see the
Cisco WAE Design Integration and Development Guide.

Assign Nodes to Sites

In the WAE Design GUI, the visual layout is based on the schematic or geographic arrangement of sites and
nodes. If nodes are within sites, this node-to-site assignment is not discoverable.

When layouts are copied from the template, nodes that are discovered are placed in the plan file as follows:

* Each existing node without a parent site continues to exist without a parent.

* If a discovered node is matched to a node within a site in an existing template, it is assigned to the same
site.

« Ifthe node is new, it is assigned to a site based on the Node-to-Site Mapping (<NodeSiteMappingRules>)
table in the template.

* If WAE Design cannot assign the discovered node to an existing site, an ExtraNodes site is created and
the unassigned node is placed there. This site appears at the top right of the plot.

Copy Missing Information

If any nodes, circuits, L1 nodes, or L1 links are down, the network discovery process omits them from the
discovered plan file. Because a template used for network discovery typically contains these objects, it can
fill in the missing objects to provide a complete visualization of the network. Whether these objects are set
to inactive or active depends on the selected copy method.

Errors in network discovery can sometimes prevent node names, interface names, or IP addresses from being
discovered correctly. The Copy from Template tool attempts to fill in the missing object information by
matching nodes and interfaces in the two plans by name and IP address; for nodes that are in external ASes,
it also checks the BGP-ID. For example, if the discovery process finds an IP address of an interface, but not
its name, the tool looks for an interface in the template with a matching IP address, and then copies over the
name from the template interface.

Copy Methods

The objects and properties that are copied depend on the selected method, as described in the following table.
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. Copy from Template Steps

Table 2: Copy from Template Methods

Plan Files and Templates |

Copy from Template Method

Description

Fill in missing details

* Copies L3 template layout, including site assignments for nodes.
* Copies L3 nodes and circuits, and sets them to inactive.

* For newly discovered L3 nodes, assigns nodes to sites based on the
<NodeSiteMappingRules> table created using the Assign Sites to Nodes
feature.

* Copies non-discoverable L3 objects, such as SRLGs and AS
relationships.

Fill in visual elements only

* Copies L3 template layout.

* For newly discovered L3 nodes, assigns nodes to sites based on the
<NodeSiteMappingRules> table created using the Assign Sites to Nodes
feature.

Copy L1 visual layout
information

* Copies template layout for L1 objects.

* Site assignments are based on the site assignments in the template. Any
L1 nodes that exist in the plan file but not in the template are placed in
an Extral.1Nodes site that is created for this purpose.

Copy the L1 model from the
template

You cannot copy L1 objects without copying L3 objects (without "Fill in
missing details" also being selected).

* Copies template layout, including site assignments for L.1 nodes.
* Copies all L1 objects.

* Site assignments are based on the site assignments in the template. Any
L1 nodes that exist in the plan file but not in the template are placed in
an Extral.1Nodes site that is created for this purpose.

Copy from Template Steps

Step 1 Choose File> Copy from Template.

Step 2 In the Template File field, enter or browse to the fully-qualified path and filename of the plan you are copying.

Step 3 Specify how to copy L3 values from the template into the plan.
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Step 4

Step 5

Step 6

Step 7

Step 8
Step 9

Copy from Template Steps .

Copy Method
@ Fillin missing details
Properties that cannok be read From the nebwork (eg Sites, SRLGS)
(Copied nodes and circuits will be set ko inackive)

Fill in viswal elements only

;
e

gSites, Interface skyles

IR0G55

1
ok

Specify how to match nodes in the plan with those in the template:

» Name, then IP address, then BGP ID—Choose this option to match all nodes by name if possible, then by IP address,
and then by BGP ID.

* [P Address, then BGP ID, then Name—Choose this option to match all nodes by matching by IP address if possible,
then by BGP ID, and then by name.

Specify how to match interfaces in the plan with those in the template:

» Name, then IP Address (if available)}—Choose this option to match all interfaces and circuits by name if possible,
and then by IP address.

* [P Address (if available), then Name—Choose this option to match all interfaces and circuits by matching by IP
address if possible, and then by name.

(Optional) Specify how to copy L1 values from the template into the plan.

L1

| Copy L1 visual layout information
W] Copy the L1 model from the termplate

2

(Optional) Choose which nodes to include by clicking Preview/Customize. From here you can click Edit to choose
nodes, as well as set copied nodes to inactive. If the plan file contains nodes that the template does not contain, they are
put into a site named ExtraNodes (for L3 nodes) or Extral.1Nodes (for L1 nodes).

To view which circuits to include, click Next. You can click Edit to choose specific circuits or you can set the circuits
to inactive. We recommend that you not use this option unless you also choose to include nodes associated with these
circuits.

Click OK.

Look at the network plot to verify the success of the copied template.
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CHAPTER 5

Accessing an Archive

This section contains the following topics:

* Access an Archive, on page 43
* Save and Clear Settings, on page 44

Access an Archive

Step 1

Step 2
Step 3

Step 4

Step 5
Step 6

Step 7

Step 8

Plan files and templates are stored in archive repositories, which can be installed on the same or on a different
device or VM than WAE Design. From the WAE Design GUI, you can extract .pln files from these archive
directories, make necessary modifications, and reinsert them as .pln files into an archive used by other
applications. You can also open, modify, and save a remote archive template.

When you upload a template to a remote archive, you overwrite the existing template in that archive.

In the WAE Design GUI, use the File menu to start the process:

* To open a plan file or template from a remote archive directory, choose File> Open from > WAE Archive.
* To open a plan file or template used in an earlier WAE Design release, choose File> Open from > Design Archive.

* To save a plan file or template to a WAE Design archive directory, choose File > Saveto > Design Archive. You
must have an administrative username and password to upload plan files or templates.

After opening the dialog box, enter or choose the hostname or IP address of the server.

Specify how to connect to the server by choosing the protocol (if applicable) and by entering or choosing the port number
(for example, HTTP 8080).

(Open from WAE Archive) Enter or choose the network. To automatically populate the Network field with the list of
available networks, click Refresh List of Networks.

(Open from Design Archive) Enter or choose the name of the archive you are accessing.

Enter the username and password that give you access to the server. Both are case sensitive. If you do not know the
password, contact your web system administrator.

(Open from Design Archive) Enter the UTC offset to apply to the date specified in the Plan at time field. If you do not
enter a date, the file is opened or saved according the server's UTC time.

Choose options for opening or saving a plan file or template:

* Template—(Open from Design Archive) Open the template file.
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. Save and Clear Settings

Step 9

* (Open from) Latest plan—Open the most recent plan file available.

* Plan at time—Specify an exact date and time. If these plan files are not local, you either need to log in to the server
or ask the administrator of that server for the correct date and time.

On the server, these plan files are stored in an archive directory. To find it, go to the directory in which the plan file
is stored and then drill down to the specific directory to list its contents. The directory structure format is
<archive path>/data/<year>/<month>/<YYMMDD> UTC.

Plan files have the format YYYYMMDD HHMM UTC.pln.

Example: The following example shows an archive directory named cgo-archive for November 8, 2017. It has three
plan files that were collected 30 minutes apart as shown by their times.

/opt/cariden/archives/cgo-archive/data/2017/11/171108 UTC

-rw-r--r-- 1 cariden cariden 115651 Feb 23 02:04 20171108 0201 UTC.pln
-rw-r--r-- 1 cariden cariden 115651 Feb 23 02:04 20171108 0231 UTC.pln
-rw-r--r-- 1 cariden cariden 115651 Feb 23 02:04 20171108 0301 UTC.pln

Select button—(Open from WAE Archive) Click Select to choose a specific plan file. The Select Archived Plan
dialog box opens, showing the archived plan files. The default time range is set to the last hour. The time stamps
are sorted in descending order, with the most recent time stamp selected. Choose the desired plan file and click OK.

Click OK.

Save and Clear Settings

Step 1

Step 2
Step 3

Step 4

To save all settings for use the next time you open the dialog box, check Save Settings. This saves all settings whether
the fields and all entries in the drop-down lists are empty or not.

To save the authentication password, check Save Password.

To clear all current user-specified settings from the fields, click Clear Settings. Note that this does not clear the default
values, although manual entries in these fields are cleared.

To delete all user-specific settings so the next time you open the dialog box all fields are empty (except for the default
values), do the following:

a) Click Clear Settings.

b) Ensure that Save Settingsis checked.

¢) Click OK to exit.

d) At the prompt to continue, click Yes.
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